#681 [2.0.10 configure] gdk-pixbuf-csource

closed-invalid
nobody
None
5
2004-07-05
2004-07-04
Anonymous
No

gdk-pixbuf-csource check does not honor the locations
from pkg-config gtk+-2.0 (says to install GTK+ 2.0 if
installed in non-standard location. Other GTK+ checks work)

Discussion

  • Logged In: NO

    This doesn't appear to be an xchat bug per se... since
    pkg-config doesn't appear to have an option for program
    paths, it can't really be honored here. Just set the PATH as
    in the GTK+-1.2 approach to non-standard installs.

     
  • Peter Zelezny.
    Peter Zelezny.
    2004-07-05

    • status: open --> closed-invalid