#81 Make xca qt5 compatible

v1.0_(example)
open
nobody
None
5
2015-02-20
2013-06-11
peacememories
No

With qt5, a lot of widgets have been moved from QtGUI to QtWidgets, which breaks the build process. I am currently fixing up the includes and seeing how this works when I'm done. May submit a patch

Discussion