--- a/plugin.video.hockeystreams/addon.xml
+++ b/plugin.video.hockeystreams/addon.xml
@@ -2,7 +2,7 @@
 <addon
 	id="plugin.video.hockeystreams"
 	name="Hockeystreams"
-	version="1.7.1"
+	version="1.8.0"
 	provider-name="wotever"
 >
 	<requires>