no, eden repo has to have the higher version number

On Mon, Nov 28, 2011 at 4:28 AM, Jonathan Beluch <jbeluch2@gmail.com> wrote:
Just want to be clear, an addon cannot have the same version number
across repos?

On Sun, Nov 27, 2011 at 8:11 AM, Zeljko Ametovic <amet@xbmc.org> wrote:
> pushed to dharma repo, eden one will need a version bump. you cant have both
> with same version, may I suggest 1.1.1 for eden for easy maintainance.
>
> once changed please resubmit the git pull request and i'll add it.
>
> Cheers,
> amet
>
> On Thu, Nov 24, 2011 at 11:36 AM, Jonathan Beluch <jbeluch2@gmail.com>
> wrote:
>>
>> Hi, updating the brightcove module. Thanks!
>>
>> addon: script.module.brightcove
>> version: 0.1.1
>> url: git://github.com/jbeluch/python-brightcove.git
>>
>> tag: v0.1.1e
>> xbmc version: eden-pre
>>
>> tag: v0.1.1d
>> xbmc version: dharma
>>
>>
>> ------------------------------------------------------------------------------
>> All the data continuously generated in your IT infrastructure
>> contains a definitive record of customers, application performance,
>> security threats, fraudulent activity, and more. Splunk takes this
>> data and makes sense of it. IT sense. And common sense.
>> http://p.sf.net/sfu/splunk-novd2d
>> _______________________________________________
>> Xbmc-addons mailing list
>> Xbmc-addons@lists.sourceforge.net
>> https://lists.sourceforge.net/lists/listinfo/xbmc-addons
>
>