python needs to be 2.1.0
also add these
http://wiki.xbmc.org/index.php?title=Addon.xml#Required_additional_information
instead of using "print" you would better use the xbmc.log for debugging purpose set to level=xbmc.LOGDEBUG


On Fri, Sep 6, 2013 at 6:40 PM, Scotty Roscoe <scottyroscoe@yahoo.com> wrote:
 *addon -   plugin.video.wsj
 *version - 1.0.0
 *url - https://github.com/learningit/plugin.video.wsj
 *revision - 52f5b0f62163d974706ff78f2ab049be66c1cd83
 *branch - master
 *xbmc version - frodo/gotham

------------------------------------------------------------------------------
Learn the latest--Visual Studio 2012, SharePoint 2013, SQL 2012, more!
Discover the easy way to master current and previous Microsoft technologies
and advance your career. Get an incredible 1,500+ hours of step-by-step
tutorial videos with LearnDevNow. Subscribe today and save!
http://pubads.g.doubleclick.net/gampad/clk?id=58041391&iu=/4140/ostg.clktrk
_______________________________________________
Xbmc-addons mailing list
Xbmc-addons@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/xbmc-addons




--
regards,
Martijn Kaijser
Team XBMC