If it's Eden/Frodo compatible you can keep same version.
Will update tonight

On Mon, Nov 26, 2012 at 8:22 PM, Jonathan Beluch <jbeluch2@gmail.com> wrote:

Frodo to?

Ah, yes. Does Frodo require a different version number or any changes to the addon.xml?