Team XBMC recently made some important modifications in the translation service we can provide for helping YOUR addon get translated into all languages.

Now we support Transifex translation service, for ALL releases of XBMC. That means DHARMA, EDEN and of course FRODO are ALL SUPPORTED!

So if your addon needs backward compatibility to Eden or possibly even to Dharma release, don't worry, just note that in the email you send on the mailing list.
We will use the old XML fileformat for addons that need backward compatibility!

The only thing you need to do is send an email described in the forum post:
http://forum.xbmc.org/showthread.php?tid=142735


Really waiting for your emails, to let the 100+ translators work on Transifex with your addon as well.

Thanks,

Cheers,
alanwww1 (Attila)