Hi,

sorry for the trouble.

1. I checked the python version at addon.xml - it's already set to 2.0. Is that okay? Do I have to change it anywhere else too?
2. Okay changed the script id and folder to lower case
3. I removed the submodule

*addon -   script.traktutilities
 *version - 0.6.5
 *url - git@github.com:Manromen/script.traktutilities.git
 *revision - 2d90189
 *branch - stable
 *xbmc version - eden

Thank you for your effort.

Best Regards
Gordon



Am 30.05.2012 um 09:18 schrieb Zeljko Ametovic:

hi, 

few things before it can go in,

1. we cannot include anything that has xbmc.python v 1.0 dependency in eden repo. 
2. all lowercase letters in script ID and folder is a requirement.
3. you have media-original as a submodule, as I assume its not meant to go into offical repo, can it be removed?


cheers,
amet


On Wed, May 30, 2012 at 1:37 AM, Ralph-Gordon Paul <rgpaul05@me.com> wrote:
*addon -   script.TraktUtilities
 *version - 0.6.5
 *url - git@github.com:Manromen/script.TraktUtilities.git
 *revision - 369fbf9
 *branch - stable
 *xbmc version - eden

------------------------------------------------------------------------------
Live Security Virtual Conference
Exclusive live event will cover all the ways today's security and
threat landscape has changed and how IT managers can respond. Discussions
will include endpoint security, mobile security and the latest in malware
threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
_______________________________________________
Xbmc-addons mailing list
Xbmc-addons@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/xbmc-addons