Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#36 wxWidgets 3.0 port

Next_Release
closed
nobody
None
1
2014-02-16
2014-02-16
Bérenger Morel
No

Just a request to move to current stable version of wxWidgets. I have no idea about how many works it would take, but because I have used both wxWdigets 2.8 and wxWidgets 2.9 ( beta of 3.0 ) I know that it would probably allow you to loose less time in maintenance. And it will still be officially supported by linux distros in future.

Discussion

  • Death Knight®
    Death Knight®
    2014-02-16

    • status: open --> closed
     
  • Death Knight®
    Death Knight®
    2014-02-16

    This is... Not a meaningful request.
    Because wxHexEditor can compileable/compatiblw with wx2.8, wx2.9 and wx3.0.

    If you like to have wxHexEditor that uses wxWidgets 3.0 API, just install wxWidgets 3.0 developer kit before compiling wxHexEditor.

    You can force wxwidget configuration by using;
    make WXCONFIG=

    Thanks.