This is darcs tip, hackage version built fine for me a couple of weeks ago.

Do we want the ability to build given version of wxHaskell against different versions of wxWidgets? If so, wouldn't patching wx-config-win be the simplest solution?

Maciek

On 20 Jun 2011 00:28, "Jeremy O&apos;Donoghue" <jeremy.odonoghue@gmail.com> wrote:

On 19 June 2011 22:03, <maciek.makowski@gmail.com> wrote:
>
> wx-config-win (from https://sites.goog...

Haven't seen this - I'll look into it (there are other problems with wx-config, but this is a new one on me).

Assume you're trying to build either darcs tip or current hackage version with latest Haskell Platform. Please let me know if it isn't one of these.

Jeremy