On 18 Mar 2008, at 16:25, Eric Kow wrote:

Hi,

On 18/03/2008, S. Doaitse Swierstra <doaitse@swierstra.net> wrote:
I managed to install wxMac2.8.7 (I could not get 2.6.4 installed on my 10.5
Leopard machine, Intel MacBook), and managed to compile wxHaskell 0.10.3
against it. Unfortunately the helloworld bombs:

Sorry, we ended up deciding to postpone 2.8 support until after this
release.  It is definitely going to be top-priority for 0.11, though.

We think there *is* a way to build wxWidgets 2.6 for Leopard, which
involves configuring it with
--with-macosx-sdk=/Developer/SDKs/MacOSX10.4u.sdk

Yes, I tried this but could not get it working ;-{{

 Doaitse




But nobody has reported if this works or not.  Can you please give this a try?

There are also some notes on
http://www.wxwidgets.org/wiki/index.php/Mac_OS_X_And_Xcode_For_Beginners#Configure
which may help...

--
Eric Kow <http://www.nltg.brighton.ac.uk/home/Eric.Kow>
PGP Key ID: 08AC04F9