Hi,

I have a short question: I tried to install wxHaskell under WindowsXP. I used wxHaskell 0.9.4 and ghc 6.2.2 (the link to 0.9.4.1 seems to be broken), but after installing ghc and wxHaskell I get an error when I try to register with the register.bat:

- register packages
Der Befehl "ghc-pkg" ist entweder falsch geschrieben oder
konnte nicht gefunden werden.
Der Befehl "ghc-pkg" ist entweder falsch geschrieben oder
konnte nicht gefunden werden.
error:
  Unable to register the package using "ghc-pkg".
  Maybe you have an incompatible version of ghc installed?

Drücken Sie eine beliebige Taste . . .

Can you tell me what I should do?

Thanks in advance,

Matthias