Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#30 recent 2.8 branch support and windows build

closed
nobody
None
5
2008-02-17
2007-01-28
Joe Bugreporter
No

Sadly to mention development process looks inactive.

Can we expect updates to support recent wxWidgets 2.8 and windows build?

Somebody blogged about compiling wxHaskell 0.9.4 for wxWidgets 2.8.0 here
http://riftor.g615.co.uk/content.php?view=53&type=2

Thanks alot!

Discussion

  • Eric Kow
    Eric Kow
    2008-02-17

    Logged In: YES
    user_id=242465
    Originator: NO

    We're still alive! Shelarcy has submitted some cleaner patches for 2.8 support, but it still doesn't seem to work very well for me yet. I don't have an official answer, although I would personally like to see 2.8 supported. I'm going to go ahead and close this ticket. Feel free to voice up on the mailing list (either this on the devel one). Cheers, --eric

     
  • Eric Kow
    Eric Kow
    2008-02-17

    • status: open --> closed