Buffer full

Help
2009-05-27
2013-04-29
  • Hello.
    In wxcam 1.0.2
    When I try to record a video I receive the message "Buffer full" with a box "Your system is too slow". The saved file is empty (only 200 KB or so). The program does not crash however.

    CPU Dual Core @2600, Nvdia 8600, Linux Kernel 2.6.29.3 (no gspca module required for this kernel)

    From the bash shell:
    [myaccount@chell ~]$ LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so wxcam
    Using video4linux 1 API
    Determining palette format...
    Found palette VIDEO_PALETTE_RGB24
    Buffer full

    Is there anything I can do?
    Thanks for your attention.

     
    • I found it out.
      In Settings/Preferences/Video I must set xvid.