#37 Installation problem

closed
Werner Trobin
None
5
2003-11-06
2003-11-03
Anonymous
No

Hello,

I'm trying to install wv2-0.1.9 on my Linux box (actually
a cobalt raq550) and have installed all of the
dependacies (pkgconfid, libxml, glib, libgsf - in that
order). I have now come to install the wvware module
but am having problems and would really appreciate
some help.

I run ./configure successfully then when I rty to make it
reports the following failed programs:

| #ifndef __cplusplus
| choke me
| #endif

then

| #line 2606 "configure"
| /* confdefs.h. */
|

then

| #line 2713 "configure"
| /* confdefs.h. */
|

then

| #line 4701 "configure"
| /* confdefs.h. */
|

then

| #line 4808 "configure"
| /* confdefs.h. */
|

then

| #ifndef __cplusplus
| choke me
| #endif

then

| #line 11327 "configure"
| /* confdefs.h. */
|

then
.. more instances of the same.

I don't have a clue what this means or how I can fix it -
does anyone else?

Any help would be very much appreciated - if you
require any further info then please post a reply.

Thanks
DAN

Discussion

  • Werner Trobin
    Werner Trobin
    2003-11-06

    Logged In: YES
    user_id=227755

    Huh... I've never seen such output before. Could you please
    download wv2-0.2.1 (the most current release) and try again?

    In case it happens again, please send the full output of
    configure (preferrably gzipped) to trobin@kde.org

    Thanks,
    Werner

     
  • Werner Trobin
    Werner Trobin
    2003-11-06

    • assigned_to: nobody --> trobin
     
  • Werner Trobin
    Werner Trobin
    2003-11-06

    Logged In: YES
    user_id=227755

    Okay, I've now seen more in the Forum. It's definitely fixed
    in wv2-0.2.1 so I'm closing this bug.

     
  • Werner Trobin
    Werner Trobin
    2003-11-06

    • status: open --> closed