#163 olestream.h needs update for glib

open
nobody
None
9
2012-07-17
2012-07-17
david rankin
No

The olestream.h include needs to be updated to accommodate the new glib inclusion scheme. Simple patch. The new glib inclusion only allows inclusion of glib.h and no longer allows includes of the form glib/whatever.h. Patch provided.

Discussion

  • david rankin
    david rankin
    2012-07-17

    Patch for olestream.h updating glib include

     
  • david rankin
    david rankin
    2012-07-17

    • priority: 5 --> 9