Wizard could not be started

Help
2008-09-25
2013-04-09
  • Phillip Molaro
    Phillip Molaro
    2008-09-25

    When I try to import a WSDL following the directions, I get an error message that reads:

    ---------------------------------------
    The selected wizard could not be started. (Time of error: .....)
    Reason:
    Plug-in "org.apache.axis.wsdl2java.eclipse" was unable to instantiate class "org.apache.axis.wsdl2java.eclipse.wizards.WebReferenceImportWizard".
    ---------------------------------------

    Not sure what I am doing wrong.  While Eclipse was shut down, I copied the two plugin folders (org.apache.axis.wsdl2java.eclipse_1.1.0.2 AND org.apache.axis_1.1) into the Eclipse plugins directory. I started Eclipse.  I followed the steps to add the class path to Eclipse and then to add the library to my project, extending all the other jars.

    I am running Eclipse 3.3.2.  I am on Mac OS X, but I have not had issues with other plugins not working so I don't think that is the issue. 

    Any help is appreciated.  Thx.

     

  • Anonymous
    2009-12-30

    Have you ever found the solution to this?  I am getting the same problem.