#1 QT (>= Qt 3.2) ??????

v1.0 (example)
closed
nobody
5
2007-05-31
2005-10-18
Anonymous
No

When running ./configure I get an error message:

Checking for Qt... configure: error: Qt (>= Qt 3.2)
(headers and libraries) not found. Please check your
installation!

I have done everything I can think of (I am a huge n00b
with this stuff) when I try to install qt-3.3.4-14 on
Fedora Core 4 it tells me a newer version is alredy
installed. I have no idea why configure cannot find it
but it is there. Can anyone help me?

I am using Fedora Core 4 with qt installed at least I
think why won't this work???????????????

Discussion

  • Pawel Nawrocki
    Pawel Nawrocki
    2005-10-19

    Logged In: YES
    user_id=1243212

    Hi. Looks like you have to install the qt-devel package.

     
  • Logged In: NO

    OK when i try to install
    qt-devel-3.3.4-14_6.rhfc4.at.i386.rpm it says it cannot find
    a required pakage "qt". When I try to install
    qt-3.3.4-14_6.rhfc4.at.i386.rpm it tells me a newer version
    of "qt" is already installed. Why can no other packages see
    that I have "qt" except "qt" itself is there some other step
    I am missing here????

     
  • Logged In: NO

    Try "yum install qt*", this should install qt headers,
    development package, and so on.

     
  • Pawel Nawrocki
    Pawel Nawrocki
    2007-05-31

    • status: open --> closed