Release of WixEdit v0.6.1762

WixEdit 0.6.1762 contains some long awaited bug fixes. It solves some important bugs. Please keep reporting errors and suggestions.

WixEdit requires the Microsoft .NET Framework v1.1.4322.

Posted by Jasper Keuper 2007-03-29