Problem to start wired under Ubuntu 10.10

Help
Samy
2010-10-16
2013-04-24
  • Samy
    Samy
    2010-10-16

    I tried to install wired under ubuntu 10.10. For the installation I used the wired_0.7-1_i386.deb. But when I liked to start wired I got an error-message:

    wired: error while loading shared libraries: libwx_gtk2u_media-2.8.so.0: cannot open shared object file: No such file or directory

    I don't know what to do. Can anyone help me???

    Best regards,
    Samuel

    P.S.: Excuse me because of my english. I'm from Germany and havn't practised english for a long time :(

     
  • fred
    fred
    2010-10-16

    Hi,

    maybe you should install libwxgtk2.8-0 from synaptic (and all deps)

    Please let me know if it's ok, HTH,
    Fred

     
  • Samy
    Samy
    2010-10-17

    Thank you for your answer.
    I checked synaptic and the libwxgtk2.8-0 is already installed.
    This could not be the reason.
    Is there any other possibility? Is the missing file in a wrong directory??
    I'm still a newbie in linux-things :(

    Best regards

     
  • fred
    fred
    2010-10-17

    you can try the command
    locate libwx_gtk2u_media-2.8.so.0
    to see if another location. If it is, probably a path problem

     
  • Samy
    Samy
    2010-10-17

    I did a

    locate libwx_gtk2u_media-2.8.so.0

    .

    But there isn't a file named

    libwx_gtk2u_media-2.8.so.0

    .

    Then I did a

    locate libwxgtk2.8-0

    and got this:

    /usr/share/doc/libwxgtk2.8-0
    /usr/share/doc/libwxgtk2.8-0/changelog.Debian.gz
    /usr/share/doc/libwxgtk2.8-0/changelog.gz
    /usr/share/doc/libwxgtk2.8-0/copyright
    /usr/share/lintian/overrides/libwxgtk2.8-0
    /var/cache/apt/archives/libwxgtk2.8-0_2.8.11.0-0ubuntu4_i386.deb
    /var/lib/dpkg/info/libwxgtk2.8-0.list
    /var/lib/dpkg/info/libwxgtk2.8-0.md5sums
    /var/lib/dpkg/info/libwxgtk2.8-0.postinst
    /var/lib/dpkg/info/libwxgtk2.8-0.postrm
    /var/lib/dpkg/info/libwxgtk2.8-0.shlibs
    

    Is anything wrong in there?

     
  • Samy
    Samy
    2010-10-17

    Hey guys,
    thank you for your help.
    Seems to be a bug in Ubuntu.

    Found it here: https://bugs.launchpad.net/ubuntu/+source/wxwidgets2.8/+bug/632984

    At the moment I'm trying to translate if there is a suggestion to get it working.
    If anyone knows I would be very thankful.

     
  • fred
    fred
    2010-10-18

    HI,

    maybe you can uninstall libwxgtk2.8-0, and get a debian package ?

    Please let me know if you can make it run, good luck !

     
  • korakios
    korakios
    2012-02-25

    Hi,
    I am on AVlinux and after installing the wired_0.7-1_i386.deb I have the same problems as Pellewemser.
    I uninstall libwxgtk2.8-0, and got a debian package as Stratojaune said but still I get the message :

    "wired: error while loading shared libraries: libwx_gtk2u_media-2.8.so.0: cannot open shared object file: No such file or directory"

    Any help?Sorry for my bad English!
    PS. I would prefer not  to change the repositories on Synaptic(which is squeeze) since AVlinux is a custom multimedia distro(and I'd love running wired!)