Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

can't Launch

Help
kreonegz
2009-07-03
2013-04-24
  • kreonegz
    kreonegz
    2009-07-03

    hello i want to use wired but i can't
    when i launch it console writes this
    [SETTINGS] Your configuration file is deprecated0
    [AUDIO] Portaudio initialized
    [AUDIO] Host API Number 0 is OSS with 1 devices
    [AUDIO] Host API Number 1 is ALSA with 5 devices
    [AUDIO] New device found #0 for host 0 : /dev/dsp
    [AUDIO] New device found #1 for host 1 : VIA 8237: VIA 8237 (hw:0,0)
    [AUDIO] New device found #2 for host 1 : VIA 8237: VIA 8237 (hw:0,1)
    [AUDIO] New device found #3 for host 1 : front
    [AUDIO] New device found #4 for host 1 : iec958
    [AUDIO] New device found #5 for host 1 : spdif
    [AUDIO] AudioEngine initialized
    [MIXER] Mixer initialized
    [MIXER] Mixer initialized
    [SEQUENCER] Sequencer initialized !
    [MIDITHREAD] ListDevices : numdev = 2
    [Setting Window] Midi In list populated
    [MAINWIN] Start creation of GUI objects. . . . Aborted

    i have the wxwidgets 2.8.9 and wxgtk 2.8.7
    excuse me for my bad english