Currently there are quite a lot of code like:
CDiffTextBuffer& sbuf = \*m\_ptBuf\[srcPane\]; CDiffTextBuffer& dbuf = \*m\_ptBuf\[dstPane\]; BOOL bSrcWasMod = sbuf.IsModified\(\); int cd\_dbegin = srcPane == 0 ? cd.dbegin0 : cd.dbegin1; int cd\_dend = srcPane == 0 ? cd.dend0 : cd.dend1; int cd\_blank = srcPane == 0 ? cd.blank0 : cd.blank1;
I'd really like it to have e.g. FILEBUF_LEFT and
FILEBUF_RIGHT instead of 0 and 1. Point is to have
constants, not numbers, so other names are welcome too.
I know 0 is for left and 1 for right, but code could
say it too.