#2636 Rename Read-only feature to Protected

Not Scheduled
open
nobody
GUI (476)
3
2013-03-02
2008-07-26
Kimmo Varis
No

As discussed in developers-forum topic:
Change term Read-only to Protected
https://sourceforge.net/forum/forum.php?thread_id=2132104&forum_id=41639

Protected is a lot better name for the feature. It also avoids lot of confusion as read-only is usually thought as a filesystem attribute.

This patch changes GUI-texts, resource IDs and some variables to name *protected naming.

Discussion

  • Kimmo Varis
    Kimmo Varis
    2008-07-26

    Original and altered files

     
    Attachments
  • Kimmo Varis
    Kimmo Varis
    2008-07-28

    • priority: 5 --> 3
     
  • Kimmo Varis
    Kimmo Varis
    2008-07-28

    Logged In: YES
    user_id=631874
    Originator: YES

    Lowering priority. This needs to be thought more.

     
  • Christian List
    Christian List
    2013-03-02

    • milestone: Branch_+_Trunk --> Not Scheduled