No installed service name Apache2″-Skype off

Help
2005-04-29
2013-04-15
  • Today I spent a little more time than I was planning to install WinLAMP on Windows XP without success. I always got error: No installed service name "Apache2"

    I figured out that you have to turn off your Skype when installing WinLAMP, because Skype is using connections and conquring them more aggressively than others do.

    Take care,
    Priit

    http://www.tudengiportaal.ee/projektid/index.php/34/no-installed-service-name-apache2

     
    • Thank you for taking the time to make this note for others; it is true that you should have any firewalls (ie XP SP2) turned off during installation. You can turn them right back on again after install, and perhaps configure the new server watching on port 80, that sort of thing, but keep it off during installation.

      -Jared