Wizard Problems on 0.4pre3

To respond to some of the negativity I've been getting with regard to the latest development release on Wizard, I'd like to point out that this is a development release -- not stable. This is the first version of Wing Linux that has claimed any support for boards other than the Herald/Wing, so it'll be a little rough around the edges.

We've been having some discussions on xda-developers concerning issues with the SD card driver for this particular port. We're working to track down the problem, but it looks like a kernel error that was introduced late in the game. Bear with us while we track this down -- we are a volunteer effort working in spare time. We'll get it, don't worry. Just give us some time :)

Posted by Cory Maccarrone 2009-08-14