MediaWiki 1.4.11, 1.3.17 security update

Security updates have been released as MediaWiki 1.4.11 and 1.3.17. This release prevents exploitation of unsafe CSS handling in Microsoft Internet Explorer for possible cross-site-scripting attacks.

Anyone running older versions of 1.4 and 1.3 MediaWiki should be sure to upgrade -- there's a data corruption bug in older versions (fixed in 1.4.10/1.3.16) which is triggered by a spambot known to be active in the wild.

Posted by Brion Vibber 2005-10-06