showed installed ok but not found.

Help
Edward
2010-12-15
2013-04-16
  • Edward
    Edward
    2010-12-15

    I am running mac os-x v10.4.11
    I believe i have xcode installed.
    am i correct in understanding that is what GCC is?

    I found on source forge your download for mac.
    Download ws-v3.80-6-macosx.pkg.tar.gz

    I followed your instructions to download then install.
    it said it was installed successfully.
    however i can't seem to find it in my apps list.
    i have nothing called "WS" or "wide"-etc.

    I was looking at page for:
    How to start the application builder

    on website:
    http://www.widestudio.org/EE/builder-doc/2-3.html

    this only shows how to run on windows & on linx
    this page says app name should be:
    wsbuilder
    but i don't find anything with this name or "build"

    from your page:
    http://www.widestudio.org/EE/install.html#MacOS_X_10.2_INST_
    it says:
    "Please start X Server once before rebooting your computer"
    however i have nothing found with this name or "Server"

    i have since looked for updates or other versions.
    but only find the same one.

    Open to suggestions.
    thanks.

     
  • pyraman hoang
    pyraman hoang
    2010-12-15

    have you set environment variable. I have never used MacOS before but I know OS kernel of MacOS is Linux kernel. It means that you can use terminal to start WS. where are you install WS? find in it you'll see a file named WSBuilder. Run it with administrator right.