Update Error

Help
Anonymous
2011-12-06
2013-02-11

  • Anonymous
    2011-12-06

    Greetings,

    I'm getting the follow error when I click the "Update" button:

    ClamAV update process started at Mon Dec 05 20:38:09 2011
    main.cld is up to date (version: 54, sigs: 1044387, f-level: 60, builder: sven)
    WARNING: Current functionality level = 56, recommended = 60
    Please check if ClamAV tools are linked against the proper version of libclamav
    DON'T PANIC! Read http://www.clamav.net/support/faq
    daily.cld updated (version: 14077, sigs: 43260, f-level: 60, builder: guitar)
    WARNING: Your ClamAV installation is OUTDATED!
    WARNING: Current functionality level = 56, recommended = 60
    DON'T PANIC! Read http://www.clamav.net/support/faq
    bytecode.cld is up to date (version: 154, sigs: 38, f-level: 60, builder: edwin)
    WARNING: Current functionality level = 56, recommended = 60
    Please check if ClamAV tools are linked against the proper version of libclamav
    DON'T PANIC! Read http://www.clamav.net/support/faq
    Database updated (1087685 signatures) from database.clamav.net (IP: 24.215.0.24)

    How do I fix this?

    Thanks,
    Shane.