#1 install problem: libtool?

closed
nobody
5
2007-03-18
2007-03-12
gmw
No

Can't get OIS it to install on Ubuntu:
$ ./bootstrap
gives:

aclocal:configure.ac:15: warning: macro `AM_PROG_LIBTOOL' not found in library
src/Makefile.am:3: Libtool library used but `LIBTOOL' is undefined
src/Makefile.am:3:
src/Makefile.am:3: The usual way to define `LIBTOOL' is to add `AC_PROG_LIBTOOL'
src/Makefile.am:3: to `configure.ac' and run `aclocal' and `autoconf' again.

I'm using autoconf-2.61 and automake-1.9. There is an AC_PROG_LIBTOOL line in configure.ac already.

Any help appreciated.

Discussion

  • Logged In: YES
    user_id=947604
    Originator: NO

    Do you have libtool installed? And, what version? Anyway, I am going to close this, please post all problems in usage to the OIS forums (I rarely check issues here, forum is more responsive).

     
    • status: open --> closed
     
  • Logged In: YES
    user_id=947604
    Originator: NO

    Oh, in case you don't know the OIS forum address:
    http://www.wreckedgames.com/forum/

     
  • Logged In: YES
    user_id=947604
    Originator: NO

    No follow up posted for some time. The forum is a better place for this.