No APs found

Help
sd73
2011-06-11
2013-05-28
  • sd73
    sd73
    2011-06-11

    I have installed your program but it doesn't detect any Access Points. It just stays at "Scanning for AccessPoints" with no results. I can't see any obvious error messages. I'm using BT5 with an rt73usb dongle.

    If I run 'airodump-ng mon0' manually from the command line I see the expected APs.

    Can you provide any suggestions? It looks like a great program!

    root@bt:~/Desktop/WepCrack/WepCrack# sudo ./wepcrack-debug
    running in debug mode!
    Version: 0.9.0
    Built: 2/3/2011
    Testing interface:lo:Loopback
    Testing interface:eth1:Ethernet
    Testing interface:wlan0:Wireless80211
    Deserialized driver:rt73usb
    Got driver for wlan0:rt73usb
    Testing interface:mon0:Unknown
    Removing leftover interface:mon0
    Deserialized driver:rt73usb
    Got driver for mon0:rt73usb
    Disabling monitor on:mon0 Driver:rt73usb
    Detecting NetworkManager:
     * Stopping Network connection manager wicd    ...done. 
    Stopped NetworkManager:UpstartBased
    Aircrack successfully initialised.
    Running: WepCrack.Controller.MainController
    Got Description for wlan0:
    Prefs:Adding section Global options
    Prefs:Adding section Crunch options
    Prefs:Adding section Mdk3 options
    Prefs:Adding subsection rt73usb
    Prefs:Adding subsection wlan0
    Starting: WepCrack.Controller.AccessPointController
    Starting: WepCrack.Controller.ScanController
    Starting: WepCrack.Controller.StatisticController
    Starting: WepCrack.Controller.InterfacesController
    Trying to enable monitor on:wlan0 Driver:rt73usb
    Started monitor on:mon0
    Starting:airodump-ng  mon0
    Stopping: WepCrack.Controller.AccessPointController
    Stopping: WepCrack.Controller.ScanController
    Stopping scan
    Terminated: WepCrack.Controller.AccessPointController
    Terminated: WepCrack.Controller.AuthenticationController
    Terminated: WepCrack.Controller.AttackController
    Terminated: WepCrack.Controller.CrackController
    Terminated: WepCrack.Controller.EssidDiscoverController
    Terminated: WepCrack.Controller.StatisticController
    Terminated: WepCrack.Controller.InterfacesController
    Scan exited
    Scan stopped
    Terminated: WepCrack.Controller.ScanController
    Stopping: WepCrack.Controller.WepMonitorController
    Terminated: WepCrack.Controller.WepMonitorController
    Stopping: WepCrack.Controller.WpaMonitorController
    Stopping: WepCrack.Controller.DeAuthController
    Terminated: WepCrack.Controller.DeAuthController
    Terminated: WepCrack.Controller.WpaMonitorController
    Stopping: WepCrack.Controller.AuthenticationController
    Stopping: WepCrack.Controller.DeAuthController
    Terminated: WepCrack.Controller.DeAuthController
    Stopping: WepCrack.Controller.AttackController
    Last message repeated 2 times.
    Stopping: WepCrack.Controller.CrackController
    Stopping: WepCrack.Controller.EssidDiscoverController
    Stopping: WepCrack.Controller.StatisticController
    Stopping: WepCrack.Controller.InterfacesController
    Terminated: WepCrack.Controller.MainController
    Disabling monitor on:wlan0 Driver:rt73usb
     * Starting Network connection manager wicd    ...done.
    
     
  • sd73
    sd73
    2011-06-11

    Changing the scan method to WpaSupplicant seems to fix the problem.