On 10/25/07, Christoph Zwerschke <cito@online.de> wrote:
mod_webkit definitly works on 64bit boxes. Seems you're using a very old
version that doesn't cope with Apache 2.2.

You're right!

Thanks.

I'm finding some weird url-mapping errors... but I'm trying to use an old version of Webware with the newer version of mod_webkit... I'm using v 0.9.0. I'm reluctant to try and upgrade Webware, as my apps are pretty old and may break.

Can I expect similar apache <- mod_webkit -> webkit behavior with 0.9.4 as 0.9.0 or should I expect incompatibilities?

Thanks for helping out.