For Apache 2, you need to use WebKit/Adapters/mod_webkit2 (notice the 2).
 
Also, you should definitely get the latest version out of CVS.  The mod_webkit2 in Webware 0.8.1 has a bug.
 
- Geoff
-----Original Message-----
From: gavin [mailto:gavin@sz.net.cn]
Sent: Monday, July 26, 2004 8:09 AM
To: webware-discuss
Subject: [Webware-discuss] how to compile Webware0.8.1 for apache2.3.4 module

Hello
 
Apache2.3.4
Webware0.8.1
RedHat8.0
 
I installed apache2.3.4 from apache source on Redhat8.0 into /usr/local/apache2
 
but install compile Webware0.8.1 for apache module(located WebKit/Adapters/mod_webkit).
I have modified Makefile in according to its README.change the line of
"APXS=/usr/sbin/apxs " to "APXS=/usr/local/apache2/bin/apxs", and then execute make.
Failed.
 
I don't know what's problem with my install. whether the webware0.8.1 does't support
apache2?
 
Thanks in advace!
 

Sincerely,
 
Ning XiaoZheng