Quoting Gary Perez <gary.perez@asti-usa.com>:
I cannot address whether or not the latest version of Webware is
dependent on any Apache 2.2-specific features, but--having used many
different versions of Webware on a variety of different platforms and
OSes--my guess is that its dependencies would be limited to the
mod_webkit2 module.

Thanks for the link to the setup on Centos 5, Gary. Your instructions are very clear and will be very helpful.

I agree that the dependencies, if any, would be in the mod_webkit2 module. That is the specific concern.

Thanks again,

- Mark Phillips