#185 Unable to identify operating system

1.090
closed
Jamie Cameron
5
2004-10-16
2004-10-13
schillinger
No

When I try to remotely install Usermin (1.090) via
Webmin (1.160) on a Mandrake 10.1 Community box, I get
the following error message:

Unable to identify operating system
error: %pre(usermin-1.090-1) scriptlet failed, exit
status 2
grep: /etc/usermin/miniserv.conf: No such file or directory
Usermin install complete. You can now login to
https://---------------/ as any user on your system.

This is probably due to Mandrake 10.1 Community being
too new. Anyway around this?

Stuart

Discussion

  • Jamie Cameron
    Jamie Cameron
    2004-10-13

    Logged In: YES
    user_id=129364

    Yes, Mandrake 10.1 is not supported yet ..
    What does the /etc/mandrake-release file contain on your
    10.1 system?

     
  • schillinger
    schillinger
    2004-10-15

    Logged In: YES
    user_id=1138644

    The /etc/mandrake-release file states:
    Mandrakelinux release 10.1 (Community) for i586

    Stuart

     
  • Jamie Cameron
    Jamie Cameron
    2004-10-16

    • status: open --> closed
     
  • Jamie Cameron
    Jamie Cameron
    2004-10-16

    Logged In: YES
    user_id=129364

    Thanks for the info - the next release of Webmin will
    support Mandrake 10.1.
    Until then, you could edit the /etc/issue file to read 10.0
    and then should be able to install Webmin ..