#91 Multi Virtual server bug : Configure Website?

closed
Jamie Cameron
Webmin (9)
7
2012-04-15
2012-04-15
Viins
No

Hello,

First, thank's for this amazing tool that is VirtualMin (and Webmin) !

I've a bug on mine : I've multi-virtuals servers, and I've encountered a bug :

When I try to Configure Website of my domain massive-multigaming.com (working as a virtual server), it edit an another virtual server (les-nomadland.fr)...
If I try to delete les-nomadland.fr, and Configure massive, it works correctly, and when I re-create les-nomadland, the bug reappears ...

Cordialy,
Viins.

PS : excuse my English, I'm french :)

Discussion

  • Viins
    Viins
    2012-04-15

    BUG !

     
    Attachments
  • Viins
    Viins
    2012-04-15

    • priority: 5 --> 7
     
  • Viins
    Viins
    2012-04-15

    How do I Patch the SlackWare .txz ??

    Cordialy.

     
  • Viins
    Viins
    2012-04-15

    OOp's, wrong place !

     
  • Jamie Cameron
    Jamie Cameron
    2012-04-15

    • status: open --> closed
     
  • Jamie Cameron
    Jamie Cameron
    2012-04-15

    The quick fix for this is to delete the directory /etc/webmin/virtual-server/links-cache , and then refresh the page.

    A proper fix will be included in Virtualmin 3.91 and Webmin 1.595.

     
  • Wonderful blog! I found it while browsing on Yahoo News. Do you have any suggestions on how to get listed in Yahoo News? I've been trying for a while but I never seem to get there! Appreciate it Scarlett Glidewell http://www.99polls.com/profile_1863775