I am looking for a webmin module to control and monitor the nut upsd daemon.
I found a third party module which seems to be appropriate:
http://www.webmin.com/cgi-bin/search_third.cgi?search=nut&core=1
though it refers to nut "cgi" and I'm not sure whether that is part of standard nut - or some additional "cgi" functionality.
When I try installing it I get:

"Failed to install module from /Share/Datavol/Backups/Open/nutd.wbm.gz : Module nutd does not support this operating system (CentOS Linux 5.8)

Is there anything I can do about this - or does it really mean it can't or wont work with this OS.

Note that I don't think nut comes standard with this OS - but I think I installed it some time back.

Richard.

-- 
Richard Chapman