Hello,

 

I am not sure if this is a Virtualmin problem or a Mandrake 10 problem. After a fresh install with all updates applied of Mandrake 10, I install Webmin/Virtualmin with all the updates. The problem I am having is when I create a virtual domain the directory created by virtualmin shows up fine, and I say “directory” because there I have not dropped any html files into the public_html folder. I can see the directory just fine for about 5 min. or so. I have not noticed a pattern yet but it seems to be about 5 min. after creation of the virtual domain, which leads me to believe that some sort of scheduled permission checking is running by default and killing the delivery of the domain. The error is copied below:

 

//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////

 

Forbidden

You don't have permission to access / on this server.

 

Additionally, a 403 Forbidden error was encountered while trying to use an Error Document to handle the request.

 

//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////

 

This comes up without even touching the box after about 5 minutes. I can just keep refreshing my browser and eventually the directory listing turns into the error above. Everything else is working fine DNS, MySQL, PostFix, Etc….. but the newly created virtual domains just die. I am running Apache 2 and if any one knows how Mandrake works their conf files they are shared between Apache 1 and 2. If know one has any suggestions on how to solve this let mw know what OS is working just fine for you.’

 

Thanks,

Jon