Hi,
I'm currently running webmin on Gentoo, yet I am having issues with the Software Packages module.

The module is configured with Gentoo as the Package management system
and Emerge as the Package update system

However, when attempting to use the module i get the error:

"The selected package management system is not valid : The Gentoo Ebuild package system requires the command.
You may need to select a different system on the module configuration page."

Any assistance would be appreciated

Regards,
Joe Harrison