Webmin cant install Apache

Webmin
fotocum
2013-02-04
2013-05-21
  • fotocum
    fotocum
    2013-02-04

    Hello,

    When I try to install Apache webmin says :

    """""

    Downloading apache.wbm.gz (321 bytes) ..
    Downloading http://download.webmin.com/download/modules/apache.wbm.gz (660.95 kB) ..
         Received 1024 bytes (0 %)
         Received 67 kB (10 %)
         Received 133 kB (20 %)
         Received 199 kB (30 %)
         Received 265 kB (40 %)
         Received 331 kB (50 %)
         Received 397 kB (60 %)
         Received 463 kB (70 %)
         Received 529 kB (80 %)
         Received 595 kB (90 %)
         Received 660.95 kB (100 %)
    .. download complete.
    Failed to install standard module : Module apache requires Webmin version 1.620 or above

    """

    so is webmin has 1.620 or later? my webmin is 1.610 and result of checking update  lastest version.

     
  • fotocum
    fotocum
    2013-02-04

    and my update message is this :

    Failed to upgrade from www.webmin.com : You are already running the latest version of Webmin

     
  • fotocum
    fotocum
    2013-02-04

    and now i try diffirent modules and see  same error :

    Failed to install standard module : Module usermin requires Webmin version 1.620 or above