Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#963 can't run webmin after upgrade

1.050
closed
Jamie Cameron
5
2003-02-04
2003-02-04
Anonymous
No

I'm running under mandrake 9.0
I used webmin 0.99, and it worked fine. After upgrading
to 1.05, I can't run it. It is installed in etc/webmin.
Here's the config file

ld_env=LD_LIBRARY_PATH
passwd_uindex=0
find_pid_command=ps auwwwx | grep NAME | grep -v grep |
awk '{ print $2 }'
real_os_type=Mandrake Linux
real_os_version=9.0
path=/bin:/usr/bin:/sbin:/usr/sbin:/usr/local/bin
passwd_pindex=1
passwd_file=/etc/shadow
os_version=9.0
by_view=0
os_type=mandrake-linux
theme=mandrake
log=1
syslog=1
logtime=168

It was installed using the rpm.

Discussion

  • Logged In: NO

    oops forgot my email : christophe.giraud-audine@metz.ensam.fr

     
  • Jamie Cameron
    Jamie Cameron
    2003-02-04

    • status: open --> closed
     
  • Jamie Cameron
    Jamie Cameron
    2003-02-04

    Logged In: YES
    user_id=129364

    The Mandrake RPM of webmin is broken in some way .. you
    should remove it with rpm -e webmin and then install
    version 1.050.