#86 Install

0.86
closed
Jamie Cameron
5
2002-02-11
2001-06-21
Anonymous
No

error: failed dependencies:
/bin/sh is needed by webmin-0.85-1
/usr/bin/perl is needed by webmin-0.85-1
/bin/sh is needed by webmin-0.85-1

All dependencies showed are instaled and running on my
system ( Slackware )

Discussion

  • Jamie Cameron
    Jamie Cameron
    2001-06-21

    Logged In: YES
    user_id=129364

    Are you trying to install from an RPM? If you are
    using slackware, you should use the .tar.gz version of
    webmin ..

     
  • Jamie Cameron
    Jamie Cameron
    2002-02-11

    Logged In: YES
    user_id=129364

    The best way to install on slackware (which presumably
    doesn't have a full RPM database of installed files), is
    to run rpm -i --nodeps webmin-0.xx.rpm

     
  • Jamie Cameron
    Jamie Cameron
    2002-02-11

    • status: open --> closed