Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#4136 always disables service at boot time

1.590
closed-fixed
Jamie Cameron
5
2012-09-14
2012-09-08
No

trying to enabling a service at boot time that was disabled it does nothing, but when disabling and enabling another one it disables it.
Linux openSUSE 11.1
The problem is that when I disable a service webmin removes it from the file .depend.start but when enable it back again it does nothing

Discussion

  • Jamie Cameron
    Jamie Cameron
    2012-09-08

    What boot system is shown at the top of the first page of the Bootup and Shutdown module? Is it "SysV init", "Upstart" or something else?

     

  • Anonymous
    2012-09-09

    I have the same problem on Debian 6, "SysV init" at the top of the first page

     
    Last edit: Anonymous 2013-11-26
  • Jamie Cameron
    Jamie Cameron
    2012-09-10

    This is a known issue on Debian 6, that will be fixed in the next Webmin release.

     
  • SysV init

     
  • Forgot! The language of webmin is Greek if that helps.

     
  • Jamie Cameron
    Jamie Cameron
    2012-09-13

    Try downloading and installing the latest Webmin development RPM package from http://www.webmin.com/devel.html - it should fix this issue.

     
  • fixed OK!
    Thanks Jamie

     
    • status: open --> closed
     
  • Jamie Cameron
    Jamie Cameron
    2012-09-14

    • status: closed --> closed-fixed
     
  • Jamie Cameron
    Jamie Cameron
    2012-09-14

    Great! This fix will also be in the next major Webmin release (1.600)