#3722 In 1.517 Linux RAID module show wrong version

Other
closed-fixed
Jamie Cameron
Linux RAID (18)
5
2010-07-28
2010-07-26
Anonymous
No

In version 1.517, the page title for Linux RAID (/raid/index.cgi) reads Linux RAID Using MDADM version $1. The procedure, get_mdadm_version() in raid-lib.pl is supposed to retrieve the version and then /raid/index.cgi is supposed to display the version of MDADM. /raid/index.cgi does not display the version and instead displays $1. On CentOS 5.5, running "# mdadm --version" returns: mdadm - v2.6.9 - 10th March 2009.

Discussion

  • Jamie Cameron
    Jamie Cameron
    2010-07-28

    Thanks for pointing this out - it will be fixed in Webmin 1.520.

     
  • Jamie Cameron
    Jamie Cameron
    2010-07-28

    • status: open --> closed-fixed