Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#3585 Requires php-cli to be installed

1.500
closed-fixed
Jamie Cameron
5
2010-01-08
2010-01-08
Anonymous
No

PHP Configuration shows up as "unused" even when using php_mod. Manual configuration works but does not get &is_installed() to work right. This is on Ubuntu 9.10. The trick was to install php5-cli and then the module recognized that php was in use. However, many servers don't install the CLI but only the php_mod version.

Discussion

  • Jamie Cameron
    Jamie Cameron
    2010-01-08

    Thanks, that's a bug. I will fix it in the next Webmin release (version 1.510).

     
  • Jamie Cameron
    Jamie Cameron
    2010-01-08

    • status: open --> closed-fixed