#3184 Problems in Debian Lenny

1.430
closed-fixed
Jamie Cameron
5
2008-08-18
2008-08-17
Anonymous
No

Several problems which all seems to be connected with perl version.

Webmin does not upgrade in Debian Lenny from upgrade menu. There are problems with saving configuration changes. Not in all modules or menus. Only in some of them. One cannot be sure what works and what does not.

Discussion

  • Jamie Cameron
    Jamie Cameron
    2008-08-18

    • status: open --> closed-fixed
     
  • Jamie Cameron
    Jamie Cameron
    2008-08-18

    Logged In: YES
    user_id=129364
    Originator: NO

    Now that lenny has a version number, I will include support for it in the next Webmin release (1.440).
    Several things have changed between 4.0 and 5.0, so the existing support for Debian 4.0 doesn't work in some modules.