Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#2479 Can't useing SSL

1.270
closed
nobody
None
5
2006-06-08
2006-04-07
Anonymous
No

Centos 4.3, perl 5.8.5, webmin 1.270.

When i install the webmin, i was tald that webmin can't
find Net::SSLeay lib.

I installed the package
perl-Crypt-SSLeay-0.51-5.i386.rpm from the installation
CD.Then continuing the installation of the webmin.

But,still can't find the Net::SSLeay lib.

So, how can i do?

Thanks a lot!

Discussion

  • Jamie Cameron
    Jamie Cameron
    2006-06-08

    • status: open --> closed
     
  • Jamie Cameron
    Jamie Cameron
    2006-06-08

    Logged In: YES
    user_id=129364

    That is the wrong Perl module - the one you want is Net::SSLeay.