#2253 Debian Sarge 3.1 still not recognized by instaler !

1.230
open
Jamie Cameron
None
5
2005-09-22
2005-09-20
Anonymous
No

The problem with Webmin 1.22 still present in 1.23 .
When instaling webmin on a "from scrash" instalation of
debian Sarge ( 3.1 ) the instaler do not recognize the
deistrbution and then installs as "generic 2.4" or
"generic 2.6" with all defaults set to red hat like
distributions ,
The result, anything works !!
Changes the distribution on the "webmin configuration"
and "Operating System and Environment" to debian 3.1 do
not solve the problem, in fact do not afect anything
att all in webmin behavior .
This problem do not afect upgraded debian 3.0 to 3.1 !!!

Discussion

  • Jamie Cameron
    Jamie Cameron
    2005-09-22

    Logged In: YES
    user_id=129364

    What does the /etc/issue file contain on your system? That
    is what Webmin uses to identify the OS ..

     
  • Jamie Cameron
    Jamie Cameron
    2005-09-22

    • assigned_to: nobody --> jcameron