Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#2036 rmp failed by Suse9.2

1.080
closed
Jamie Cameron
5
2005-04-11
2005-04-10
Anonymous
No

Dear,

Sorry to bother you, I receive follow message when trying to
install webadmin:

2005-04-10 03:28:01 webmin.rpm install failed
rpm output:
Unable to identify operating system
error: %pre(webmin-1.080-1) scriptlet failed, exit status
2
error: install: %pre scriptlet failed (2), skipping
webmin-1.080-1

Installed via YAST, as root and user, same result.

Any thoughts?

Thanks

George

winet@caribserve.net

Discussion

  • Jamie Cameron
    Jamie Cameron
    2005-04-11

    • status: open --> closed
     
  • Jamie Cameron
    Jamie Cameron
    2005-04-11

    Logged In: YES
    user_id=129364

    Try Webmin version 1.190 - it should work fine.