#1682 Upgrade from 1.070 to 1.150

1.070
closed
Jamie Cameron
5
2004-07-04
2004-07-01
Anonymous
No

Usin Debian 3.0 / Linspire 4.5
Tried, using webmin to upgrade webmin and modules.
Attempt to upgrade webmin gave this error message:
Failed to upgrade from www.webmin.com :
proc::pty_process_exec failed : Undefined subroutine
&proc::pty_process_exec called at (eval 14) line 2.

Dave Morgan
dpmorgan@mygeographia.info

Discussion

  • Jamie Cameron
    Jamie Cameron
    2004-07-04

    • status: open --> closed
     
  • Jamie Cameron
    Jamie Cameron
    2004-07-04

    Logged In: YES
    user_id=129364

    If you are running the Debian package of Webmin, it is
    better to upgrade with the command :

    apt-get install webmin