Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#1608 Install-Error on SuSE Linux 9.1 Prof

1.140
closed
Jamie Cameron
None
5
2004-05-01
2004-04-28
Zeblown
No

If i try to install under SuSE 9.1 Prof i get the following
error:
server:/tmp # rpm -i --nodigest --nosignature webmin-
1.140-1.noarch.rpm [enter]
Unable to identify operating system
error: %pre(webmin-1.140-1) scriptlet failed, exit status
2
error: install: %pre scriptlet failed (2), skipping webmin-
1.140-1

(I tryed on 3 different Systems. I think its a Bug.)

Discussion

  • Jamie Cameron
    Jamie Cameron
    2004-04-30

    • assigned_to: nobody --> jcameron
     
  • Jamie Cameron
    Jamie Cameron
    2004-04-30

    Logged In: YES
    user_id=129364

    What does the /etc/SuSE-release file contain on this system?
    Webmin uses it to identify the OS, but must be looking for
    the wrong thing..

     
  • Logged In: NO

    The filename is:
    SuSE-release
    location: /etc
    Content:
    ------------snip--------
    SuSE Linux 9.1 (i586)
    VERSION = 9.1
    ------snap-------------

    Looks o.k. for me, same as in my suse 8.2, only with 9.1 :)

     
  • Jamie Cameron
    Jamie Cameron
    2004-05-01

    Logged In: YES
    user_id=129364

    Thanks, this bug will be fixed in the next (1.150) Webmin
    release.
    Until then, you can install the tar.gz package, which asks
    for the OS manually.

     
  • Jamie Cameron
    Jamie Cameron
    2004-05-01

    • status: open --> closed